Database unavailable
Incident Report for view26
Resolved
The issue has been resolved.
Posted Aug 21, 2019 - 18:56 UTC
Monitoring
A database backup from Aug 21 17:00 UTC has been used to restore the DB.
Monitoring logs to make sure the issue is resolved.
Posted Aug 21, 2019 - 18:45 UTC
Identified
A memory overflow has crashed the main database of Charts and Reports for Jira ServiceDesk plugin.
Restoring the database from a backup.
Posted Aug 21, 2019 - 18:29 UTC
This incident affected: API.