Help server outage
Incident Report for view26
Resolved
There was a delay but the help server is up at help.view26.com now.
Posted Aug 22, 2019 - 20:19 UTC
Update
As an alternate you can use this link for our product documentation.

https://docs-view26.atlassian.net/wiki/spaces
Posted Aug 22, 2019 - 16:55 UTC
Update
We expect downtime till 18:40 UTC
Sorry for the inconvenience caused.
Posted Aug 22, 2019 - 16:47 UTC
Identified
Due to a migration activity by our Cloud Provider (packet.com) we are experiencing a temporary outage of the server that hosts our apps' help documentation.

All our apps are still operational.

https://status.packet.com/incidents/f4xcqyhcjsl8
Posted Aug 22, 2019 - 16:41 UTC
This incident affected: Website.