Page View Insights for Confluence App availability
Incident Report for view26
Resolved
Issue has been fixed and resolved
Posted Aug 14, 2018 - 10:20 UTC
Update
Issue has been identified to server going down
Posted Aug 14, 2018 - 10:19 UTC
Investigating
We are investigating API issues that are affecting our Page View Insights for Confluence App availability.
Posted Aug 14, 2018 - 10:18 UTC
This incident affected: API.