Unresponsive servers
Incident Report for view26
Resolved
Pageview and the view26 website are back up.

Pageview data was restored from a backup.

Charts & Reports & JSON viewer plugins were NOT affected.
Posted Dec 22, 2019 - 03:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2019 - 02:47 UTC
Investigating
view26.com & Pageview Analytics is down due to an unresponsive server.
Posted Dec 22, 2019 - 02:19 UTC
This incident affected: API and Website.