Pageview Analytics Database connection issues
Incident Report for view26
Resolved
Issue has been resolved.
Apologies for any inconvenience caused.
Posted Apr 13, 2020 - 21:27 UTC
Monitoring
A backup has been restored
Monitoring the database to ensure operations are running smoothly again
Posted Apr 13, 2020 - 21:00 UTC
Update
We're restoring a backup to a new block storage since the old one is having some issues.
Posted Apr 13, 2020 - 20:02 UTC
Identified
Issue has been identified to be related to the block storage used by the database
Posted Apr 13, 2020 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2020 - 19:04 UTC
This incident affected: API.