Charts & Reports memory leak
Incident Report for view26
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 14:00 UTC
Monitoring
We have identified the issue.
It's due to a cascading effect caused by failed Atlassian Webhooks.

A temporary fix is in place.
We are monitoring our systems to confirm that everything remains operational.
Posted Jan 23, 2020 - 13:20 UTC
Investigating
We have identified a memory leak in the Charts & Reports Application which is causing disruptions to the service.

We are investigating the issue and will get back with a fix as soon as possible.
Posted Jan 23, 2020 - 11:00 UTC
This incident affected: API.